概要
WorksManager・OSでは、アカウントに対しては、管理者とユーザーの役割があります。
プロジェクトに対しては、Project ManagerとProject Viewerの権限があります。
この記事では、このアカウントの役割とプロジェクト権限について、以下の3点を説明します。
①アカウント名称がグレー表示とブルー表示の違いはなんですか?
詳細
1)アカウントの役割とプロジェクト権限の詳細
◆アカウント(施工会社様 単位)に対する 役割
・管理者とユーザーの役割があります。それぞれの役割で操作できる範囲の一覧表です。
・プロジェクトに対して編集等を行う場合は、プロジェクト権限を「Manager」に設定してください。
WorksManager・OSの機能名称 | 管理者 ができること | ユーザー ができること |
アカウント |
アカウント詳細の閲覧、および アカウントのプロジェクト・ユーザー・デバイス・IBSSを追加・変更・削除 |
なにもできません (アカウント画面においてアカウント名称が表示されなくなります) |
プロジェクト | 新規作成、編集、アーカイブ、削除 | 下記 プロジェクト権限の設定 によります |
ユーザー | アカウントへの追加、役割の変更、アカウントからの削除 |
できません (アカウントへユーザー追加・変更などはできません) |
デバイス | アカウントへ追加・編集・削除、遠隔サポート |
できません (アカウントへデバイス追加・編集などはできません) |
IBSS | ベースステーションの確認、紐づけされたデバイスの確認、接続履歴データの閲覧 | できません |
Trimble Business Center(TBC)との連携機能 |
TBCから各種ファイルを公開可能 ※本設定が「管理者」かつ下記プロジェクト権限が「Project Manager権限」の場合 |
できません |
◆プロジェクトに対する プロジェクト権限
・Project Manager権限と、Project Viewer権限があります。それぞれの権限で操作できる範囲の一覧表です。
WorksManager・OSの機能名称 | Project Managerができること | Project Viewerができること |
プロジェクト |
閲覧、編集 (新規作成・削除はできません。新規作成・削除するには、アカウントの役割を「管理者」にしてください) |
閲覧 |
マップ | 閲覧 | 閲覧 |
設計 | 登録(公開)、編集、削除、アーカイブ | 閲覧、ダウンロード |
メンバー | 追加(招待)、編集(権限の変更)、削除 | 閲覧 |
デバイス | アサイン(紐づけ)、紐づけの解除、遠隔サポート | 閲覧 |
設定 | プロジェクト名称の変更、境界線の編集、各種ファイルの追加・変更・削除 | 閲覧、ダウンロード |
フィールドデータ | 閲覧、ダウンロード | 閲覧、ダウンロード |
2)設定を変更する方法
◆アカウントの役割を変更する方法
1. アカウント管理者でログインし、アカウント画面(画面の左側が白色)に移動します
2. ①<ユーザー>をクリックし ②役割を変更したい人を選択して ③<鉛筆マーク>をクリックします
3. ④アカウントの役割を選択します
4. 画面右下の<保存>ボタンをクリックするとメッセージが表示されますので⑤<保存>をクリックします
◆プロジェクト権限を変更する方法
1. プロジェクト管理者でログインし、プロジェクト画面(画面の左側が黒色)に移動します
2. ①<メンバー>をクリックし ②権限を変更したい人を選択して ③<鉛筆マーク>をクリックします
3. ④プロジェクト権限を選択します
4. 画面右下の<保存>ボタンをクリックするとメッセージが表示されますので⑤<保存>をクリックします
3)よくある Q&A
①アカウント名称がグレー表示とブルー表示の違いはなんですか?
アカウント名がブルー表示の場合はアカウントの役割が管理者です。(2022年1月時点では、プロジェクト権限による表示色変更はありません)
イメージ画像 |
状態 |
動作の仕様 |
アカウント名称がグレー表示 |
・アカウントの役割が「ユーザー」 ⇒Myアカウント画面は表示されない ・プロジェクト権限は「Viewer/Manager」いずれか ⇒Viewerの場合はメンバー・デバイス・各種ファイルの「追加・編集」などの機能は利用できません。 Managerの場合は、すでにアカウントに登録されているメンバー・デバイスをプロジェクトに紐づけしたり、各種ファイルを「追加・編集・削除」することができます。 |
|
アカウント名称がブルー表示でプロジェクト名はグレー表示 |
・アカウントの役割が「管理者」 ⇒Myアカウント、またはブルー表示のアカウント名称をクリックするとアカウント情報を編集できます(プロジェクト・メンバー・デバイス・各種ファイルの「作成・追加・編集・削除」機能が利用できます)
・プロジェクト権限は「Viewer/Manager」いずれか ⇒Viewerの場合は、アカウントに対してプロジェクト・メンバー・デバイスを作成・登録などはできますが、プロジェクトに紐づけすることができません。 Managerの場合は、アカウントに対してプロジェクト・メンバー・デバイスを作成・登録などを行い、さらにプロジェクトに紐づけすることもできます。 |
②Myアカウントに対象アカウントが表示されないのですが…
◆原因
上記1)アカウントの役割とプロジェクト権限の詳細 ◆アカウント(施工会社様 単位)に対する 役割 の通り、アカウントの役割が「ユーザー」である場合は、Myアカウント画面が表示されません。
プロジェクトにメンバー招待をすると、アカウントの役割は「ユーザー」が初期値になっています(2022年1月現在)。
◆Myアカウント画面が表示されるようにするには
上記2)設定を変更する方法 ◆アカウントの役割を変更する方法 をご参照の上、アカウントの役割を「管理者」にしてください。プロジェクトの新規作成・削除や、アカウントへユーザー・デバイス等を登録する権限を付与できます。
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